Go Back   Shrimp Refuge Forums > Burgermannen > Hardware & Software

Reply
 
Thread Tools
Old 03-01-2017, 21:43   #1   link
BlackRabbit
Datanuke.be
 
BlackRabbit's Avatar
 
Location: BXL
Xonar DGX audio probleem na aansluiten HDMI

Vervelend probleem: na mijn nieuwe monitor via HDMI aan te hebben gesloten, heb ik problemen met mijn Xonar DGX.

Het windows luidspreker icoontje geeft aan dat er een probleem is (tooltip: "No audio output device connected"). Nochtans is mijn Xonar wel zichtbaar in de Playback devices (en enabled). Ook wanneer



Ik heb ondertussen de HDMI-audio uitgang gedisabled via de Device Manager, maar dat brengt geen soelaas. Mijn Xonar als default audio device zetten lukt ook niet: het is wel selecteerbaar, maar wordt niet 'opgeslagen'. Wat dat betreft: er wordt precies geen enkele instelling opgeslagen. ook de 'disabled enhancements' onder de HDMI audio output bvb...

De Troubleshooter zegt "audio services not responding"...

Iemand een idee?

Last edited by BlackRabbit; 03-01-2017 at 21:53.
BlackRabbit is offline   Reply With Quote
Old 03-01-2017, 22:37   #2   link
BlackRabbit
Datanuke.be
 
BlackRabbit's Avatar
 
Location: BXL
Mmmmh, zou het kunnen liggen aan corrupt filesysteem/failing SSD?


Hoe kan ik beide testen (Windows 10)?
BlackRabbit is offline   Reply With Quote
Old 03-01-2017, 23:09   #3   link
BlackRabbit
Datanuke.be
 
BlackRabbit's Avatar
 
Location: BXL
Probleem lijkt voorlopig gefixed: system restore naar restore point van 2 weken terug + HDMI audio disabled = working
BlackRabbit is offline   Reply With Quote
Reply

  Shrimp Refuge Forums > Burgermannen > Hardware & Software

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 19:29.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.